Patching ESXi 6.0.0 to 3073146 breaks Veeam Backup 8.x

Hi All,

Yesterday, like any other patch day, i updated a few hosts to latests patches from VMware for ESXi.
After the updates veeam backups failed for vm on patched hosts with:

10/8/2015 4:53:36 AM :: Processing server01 Error: NFC storage connection is unavailable. Storage: [stg:datastore-34156,nfchost:host-10319,conn:vcenter01]. Storage display name: [vDisk-SAS-03].
Failed to create NFC download stream. NFC path: [nfc://conn:vcenter01,nfchost:host-10319,stg:datastore-34156@server01/server01.vmx].

VMware decided to disable The SSLv3 support for ESXi 6.0 by default for all services and ports.

This can be fixed by manually editing/etc/sfcb/sfcb.cfg and /etc/vmware/config
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2121021

Or request veeam V8 update 3 patch from Veeam:
http://www.veeam.com/kb2063
Request patch via support ticket: VeeamBackup&Replication_8.0.0.2084_Update3

After enabling SSLv3 on the esxi hosts backups run as they did before the update to 6.0 Update 1.
Or install the patch to leave SSLv3 disabled but get Veaam working.

Blog Stats

  • 143,190 hits

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.